HCL.HR

4gb instalirano samo 2gb usable

  • 4 Odgovora
  • 4066 Hitova
4gb instalirano samo 2gb usable
« : 15. Ožujak, 2016., 16:07 »
Znaci moro sam vadit Ram(Vratio sam ih na ista mjesta) pa sam ga vraco nazad imam 2 keksa x2 gb rama... I sad mi pokazuje da su samo 2 gb usable dok mi ostalo otpada na BIOS... U BIOSU mi pise da je ukljucen single channel mode tako da neznam sad sta da radim prije je sve bilo normalno  :solidus: Probo sam sa msconfig al mi to nepomaze...

*

Hrv4tin4

  • Moderator
  • ******
  • 4001
  • Bez predrasuda
    • Steam
Odg: 4gb instalirano samo 2gb usable
« Odgovori #1 : 15. Ožujak, 2016., 16:11 »
Koja je matična u pitanju i koji RAM?
Inače RAM ide u paru po slotovima 1-3 ili/i 2-4
Znači ako su RAM slotovi 1 2 3 4 da bi bio Dual Chanel (u većini MBO ploča) ideš u 1 i 3 ili 2 i 4, nikako ne jedan kraj drugoga.


Isto tako probaj ponovno staviti pločice, ali ovaj puta ih dodatno čvršče stisni i po sredini. To često zna riješiti problem.

Odg: 4gb instalirano samo 2gb usable
« Odgovori #2 : 15. Ožujak, 2016., 16:17 »
ASRock 970 Pro3 R2.0, AM3+
Transcend 2gb 1333 mhz

ok probat cu ponovo stavit

EDIT: evo prebacio sam ih na 2 i 4 slot i mislim da je sad oke vise nepokazuje da su 2 gb usable

EDIT:Sad mi se resetiro sam od sebe i ponovo pokazuje 2 gb usable
« Zadnja izmjena: 15. Ožujak, 2016., 16:40 psihopat1988 »

*

andrash

  • Moderator
  • ******
  • 3797
Odg: 4gb instalirano samo 2gb usable
« Odgovori #3 : 15. Ožujak, 2016., 21:05 »
Znači to ti je otkad si vadio ram? Probaj ponovo možda ti ne sjedne ili zamjeni slotove. Možeš probati kontakte rama počistit sa gumicom

Odg: 4gb instalirano samo 2gb usable
« Odgovori #4 : 15. Ožujak, 2016., 21:21 »
Evo upravo sam ponovo vadio i stavio ih i sad je uredu nadam se da ce ostat  :thumbs: