HCL.HR

Neki problem...

  • 62 Odgovora
  • 7529 Hitova
*

Blade

  • **
  • 269
Neki problem...
« : 09. Kolovoz, 2008., 14:10 »
Ovak ljudi imam novog kompa, nije jos niti tjedan dana star:
Intel Core Duo E8400 3.00GHz
Ati Radeon HD4870 512
Corsair 650w
4Gb rama Kingmax
seagte 500Gb 32mb
Gigabyte EP45-DS4

to je mocan komp i sve igre mi vrti na full detaljima 1680 reze, ali nakon nekog vremena mi se sam restarta... recimo bas u GRID-u igram i nakon recimo 1h mi se komp sam restarta... dali se mozda grafa pregrijava ili proc? ako je grafa kaj da napravim isto tak kaj da napravim ako je proc?? moooolim pomoc decki!!

*

noda

  • *****
  • 3253
Re: Neki problem...
« Odgovori #1 : 09. Kolovoz, 2008., 14:26 »
vjerojatno je graficka, probaj ukljucit vpu recovery u catalystima, mozda cete samo izbacit iz igre, a najbolje ti je otvorit bocnu stranicu i/ili dodat dodatni vent koji ce puhat po grafickoj (znaci na bocnu stavis 120mm ili 80mm kak vec imas rupe na bocnoj), dok igras, prati temp sa rivatunerom pa okini tu sshot, ta graficka bi se mogla uredno na 120° vrtit

*

Blade

  • **
  • 269
Re: Neki problem...
« Odgovori #2 : 09. Kolovoz, 2008., 15:16 »
vpu je ukljuceni, imam jedan vent koji puse tocno na grafu... sad si moram skinuti rivatuner pa vam onda javim...
dok je vpu ukljucen onda se samo zmrzne i ja ga moram ručno restartati, a dok nije onda se sam restarta  :kingmortal:
a jel mozda moguce da se restarta ili zasteka zbog krekirane igrice?
« Zadnja izmjena: 09. Kolovoz, 2008., 15:47 Blade »

*

noda

  • *****
  • 3253
Re: Neki problem...
« Odgovori #3 : 09. Kolovoz, 2008., 16:35 »
moguce, stavi drugi fix

koje drivere imas?

*

Blade

  • **
  • 269
Re: Neki problem...
« Odgovori #4 : 11. Kolovoz, 2008., 14:53 »
drugi fix??
nisu najnoviji, stavil sam opet stare, na pocetku sam imal najnovije i isto mi se dogadalo...
a kad pokrenem 3d mark, one graficke teste sve uredno vrti po 60 fps-a, a one cpu testove po 1 fps i uzasno laga, ima to mozda kakve veze?

*

noda

  • *****
  • 3253
Re: Neki problem...
« Odgovori #5 : 11. Kolovoz, 2008., 15:04 »
fix = crack

stavi najnovije 8.7 catalyste, kaj se tice 3dmarka to je u redu

*

Blade

  • **
  • 269
Re: Neki problem...
« Odgovori #6 : 11. Kolovoz, 2008., 22:10 »
stvar je u grafickoj, u svakoj igri se restarta jer se pregrijava, sad bi trebal povisiti brzinu vrtnje coolera, ali mi bas nije najjasnije kak da to napravim, moze pomoc noda?

*

Blade

  • **
  • 269
Re: Neki problem...
« Odgovori #7 : 12. Kolovoz, 2008., 00:34 »
ej stavil sam vrtnju coolera na 40%, ali nisam jos stigao isprobati kak radi u igrici, ugl. temperatura se spustila na 40° a prije je bila na 80° bez da sam bilo kaj radil na kompu...

*

noda

  • *****
  • 3253
Re: Neki problem...
« Odgovori #8 : 12. Kolovoz, 2008., 11:40 »
stavi 8.7 drivere i nebi trebao imat problema

*

Blade

  • **
  • 269
Re: Neki problem...
« Odgovori #9 : 12. Kolovoz, 2008., 11:45 »
kad sam stavio 8.7 drivere komp mi se je zblokao u windowsima...

*

noda

  • *****
  • 3253
Re: Neki problem...
« Odgovori #10 : 12. Kolovoz, 2008., 11:48 »
hmhm, si slijedio ovaj postupak:

1. add/remove programs -> uninstal ati driver (ati uninstal utility)
2. restart pa ulazak u safe mode
3. ocistiti sve kaj ima veze s ATI-em sa drivercleanerom
4. restart i onda install 8.7

to bi trebalo biti to

*

Blade

  • **
  • 269
Re: Neki problem...
« Odgovori #11 : 12. Kolovoz, 2008., 15:27 »
hmm nisam bas tak...  :kingmortal:
skinuo sam 8.7 drivere, instalao ih i sad mi nije zastekalo ni jednom u windowsu, ali u igrici zasteka obavezno, bez obzira koja je igrica... stavil sam fan speed na 65%, ali ipak zasteka... kartica se tolko pregrijava da niti neznam dali bi dosta bilo da stavim 100% vrtnje...
da razmislim o nekakvom zalmanovom cooleru ili tak necem? bi koristilo to kaj ili bi bil isti kurac?

*

noda

  • *****
  • 3253
Re: Neki problem...
« Odgovori #12 : 12. Kolovoz, 2008., 15:42 »
prvo instaliraj drivere ovak kak sam napisao

*

Blade

  • **
  • 269
Re: Neki problem...
« Odgovori #13 : 13. Kolovoz, 2008., 01:08 »
evo tocno sam po tvojem receptu delal sve... sutra bum sprobal igrice dali budu radile...
a kaj onaj neki ati hot fix radi, koji bi kao trebal ustabili nekaj?

*

noda

  • *****
  • 3253
Re: Neki problem...
« Odgovori #14 : 13. Kolovoz, 2008., 11:46 »
a on je za 3dmark ako se ne varam, ali sa catalystima 8.7 bi trebalo radit