HCL.HR

Problem sa HDDovima.

  • 4 Odgovora
  • 1234 Hitova
Problem sa HDDovima.
« : 10. Rujan, 2017., 15:13 »
Kupio sam novi hard disk, ušteko ga u komp i radi sve fino. Sada hoću ištekati stari, ali kad upalim komp ne nalazi ni novi. Probao sam sve moguće kombinacije kablova, nekakvog filozofiranja u disk manageru i command promptu, ali ne radi. Vidio sam na internetu kako se dva harda mogu spojit pa kad se išteka jedan ne rade oba. Za to sam u BIOSu ugasio RAID mode jer sam vidio da on nešta utječe na to. BIOS pronalazi novi hard kad je samo on uštekan, disk manager kaže da je nekakav fail, a u ''This PC'' nema ništa.

KONFIGURACIJA
CPU:Intel Core i5 6500
MATIČNA:AsRock H170M PRO4S
GPU:GAINWARD GeForce GTX 1060, 3GB, DDR5
RAM:PC-17000, 8GB, G.SKILL Value series, DDR4, 2133MHz
HDD (novi): Tvrdi disk 1000.0 GB WESTERN DIGITAL Blue, WD10EZRZ, SATA3, 64MB cache, 5400okr./min, 3.5", za desktop

*

andrash

  • Moderator
  • ******
  • 4701
Odg: Problem sa HDDovima.
« Odgovori #1 : 11. Rujan, 2017., 20:44 »
Nisam skužio jesi uopće radio nekakva raid polja?

Također uvjek može biti da ti je OS u banani, možda čak i nešto sa mbo itd.

Odg: Problem sa HDDovima.
« Odgovori #2 : 11. Rujan, 2017., 21:08 »
Za RAID sam samo u BIOSu stavio na disabled, Nedavno sam instalirao OS Win 10 radi normalno. A što je mbo?

*

andrash

  • Moderator
  • ******
  • 4701
Odg: Problem sa HDDovima.
« Odgovori #3 : 11. Rujan, 2017., 23:00 »
Matična ploča

Čuj, može biti svašta. Mene su znale zajebavati situacije kada disk ne zabodem u sata utor u kojem je bio, pa sve do neispravnog sata kabla i sl.

Odg: Problem sa HDDovima.
« Odgovori #4 : 14. Rujan, 2017., 11:49 »
A znam da može biti svašta, zato pitam vamo je li imao ko takav sličan problem. Probavao sam sve kablove koje imam i svakakve kombinacije priključivanja.