HCL.HR

Problemi sa prednjim i zadnjim audio utorima

  • 6 Odgovora
  • 588 Hitova
*

MadBurbon

  • n00b
  • 4
Problemi sa prednjim i zadnjim audio utorima
« : 04. Siječanj, 2015., 14:58 »
Znači problem je taj kada uštekam jack za slusalice i mikrofon zvuk uopce ne dobivam osim ako ne namještam kabel na sve strane i tek tada mi dođe do nekog iskrivljenog zvuka, to je na prednjem portu a kada sam probao na zadnjem zvuka nigdje i ako namještam kabel, u Windows mi prepoznaje zvuk ali ga slusalice ne dobivaju, probao sam sa par običnih i par za mobitel slusalica i uvijek je isto. Čini mi se da je nešto do kontakta jer dobijem zvuk kada kabel namještam ali me čudi zašto bi se u isto vrijeme i zadnji i prednji portovi prestali radit u isto vrijeme. Na matičnoj sam provjerio jeli labav kabel i nije bio. Pa me zanima koji je problem i kako ga popraviti.

EDIT: Mikrofon radi samo je problem sa zvukom.
« Zadnja izmjena: 04. Siječanj, 2015., 15:19 MadBurbon »

*

mrmuscolo

  • Moderator
  • ****
  • 1103
Odg: Problemi sa prednjim i zadnjim audio utorima
« Odgovori #1 : 04. Siječanj, 2015., 15:41 »
Koju maticnu imas?

*

MadBurbon

  • n00b
  • 4
Odg: Problemi sa prednjim i zadnjim audio utorima
« Odgovori #2 : 04. Siječanj, 2015., 17:01 »
Koju maticnu imas?

ASRock FM2A55M-DGS R2.0

Odg: Problemi sa prednjim i zadnjim audio utorima
« Odgovori #3 : 05. Siječanj, 2015., 12:50 »
Tvoja matična ima Realtek zvučnu karticu. Jesu li ti u isto vrijeme možda priključeni zvučnici i slušalice? Što se tiče stražnjih portova oni su zalemljeni na matičnoj tako da oni nemaju nikakav kabel koji se spaja, dok se prednji portovi spajaju na matičnu, tako da provjeri da li su oni dobro spojeni (pinovi se nalaze na donjem dijelu matične). Također možda ti je pod default device podešeno nešto što ne koristiš, pa ne dobivaš zvuk na slušalicama.
« Zadnja izmjena: 05. Siječanj, 2015., 12:57 peacewalker93 »

*

MadBurbon

  • n00b
  • 4
Odg: Problemi sa prednjim i zadnjim audio utorima
« Odgovori #4 : 05. Siječanj, 2015., 21:29 »
Zvučnike uopće i ne koristim i default device su mi slušalice, sad kod tih pinova...taman mi se nalaze ispod grafičke i kada sam išao maknit grafičku imao treba sam je oslobodit iz svog slota i išao sam pritisnut taj malo klip ili šta to već je da mogu maknit grafičku i slomio ga...mislio sam da ih samo treba pritisnuti prema dolje  kao i kod rama, ali sam poslije vidio da postoje i drugi načini. I kad sam to slomio više nisam ništa htio dirat da ne sjebem skroz nešto, neznam sad jeli mi grafička zaglavila na tom slotu ili je slobodna. A na zadnjim portovima zvuk nikako ne dobivam tako da nemam pojma šta bi moglo bit. Windows mi pokazuje da su driveri up to date i sad mi brat govori da pokušam reinstaliarat windows 8 koji korisitim ali htio bih to zaobići kako je god moguće jer bi mi dosta vremena to uzelo.

*

andrash

  • Moderator
  • ******
  • 3799
Odg: Problemi sa prednjim i zadnjim audio utorima
« Odgovori #5 : 05. Siječanj, 2015., 23:26 »
Ti pričaš o kvačici pci-e 16 slota što drži grafičku



To je nebitno ako si slomio, grafu drži i očito ti radi. Također nema nikakve veze sa zvukom...

peacewalker93 ti je pričao o prednjem portu na kućištu - to mora biti spojeno kablovima sa mbo da bi ti radilo!

Nego da se mi vratimo osnovama - dal si uopće instalirao drivere?

« Zadnja izmjena: 05. Siječanj, 2015., 23:30 Andrash »

*

MadBurbon

  • n00b
  • 4
Odg: Problemi sa prednjim i zadnjim audio utorima
« Odgovori #6 : 07. Siječanj, 2015., 14:48 »
Ma znam da nema to veze sa zvukom al samo kažem šta sam napravio. Brat mi je došao i pogledao komp i vidio je da je sve uštekano i instalirano, donio je svoje slušalice i testirao ih na zadnjim portovima i radile su. A prednji port je izgleda bio dosta fizički opterećen i ponovno go treba zalemit nazat, kad je uštekao slušalice u prednji port skoro ga je izbio nazad u kućište tako da je do toga problem. Ovi zadnji su nekako sami od sebe proradili izgleda kad je on svoje slušalice donio.