HCL.HR

RAM

  • 8 Odgovora
  • 1318 Hitova
RAM
« : 06. Siječanj, 2007., 16:35 »
Imam 3 slota na maticnoj

i imam 2 meme od po 256 koje rade u paru (identične su) tak da imam 512

i stavim trecu od 256 isto 333mhz, pc2700 ali je neka druga firma i nekuži ju komp.

sta sad? jel treba nes u biosu?

*

dibek

  • ******
  • 5771
  • You put the stone in the case?
Re: RAM
« Odgovori #1 : 06. Siječanj, 2007., 16:43 »
Stavi u biosu ram freq 333mhz (zapravo 166mhz je valjda).

*

Anthrax

  • ******
  • 5335
Re: RAM
« Odgovori #2 : 06. Siječanj, 2007., 17:08 »
Stavi u biosu ram freq 333mhz (zapravo 166mhz je valjda).

bios automatski to radi...dfakker kad stavis novi modul napravi CCMOS na maticnoj

Re: RAM
« Odgovori #3 : 06. Siječanj, 2007., 17:10 »
kae to

jel to ono vađenje baterijice na minutu?

*

Anthrax

  • ******
  • 5335
Re: RAM
« Odgovori #4 : 06. Siječanj, 2007., 17:15 »
ne imas jumper na ploci i imas clear cmos ti pise pored...imas poziciju normal i CCMOS...prebaci u CCMOS poziciju pusti pola minute i vrati u normal i onda restartaj komp, udji u bios i stavi default postavke i restart i ako ne radi onda je modul u banani ili nece da radi sa postojecim ramom

Re: RAM
« Odgovori #5 : 06. Siječanj, 2007., 17:22 »
ok, samo da nađem taj jumper

Re: RAM
« Odgovori #6 : 06. Siječanj, 2007., 19:57 »
riješeno iako nisam naso jumper, ima ih hrpa po matičnoj

uglavnom, sada je 786 iako ne vidim razliku između 512 i 786

Re: RAM
« Odgovori #7 : 07. Siječanj, 2007., 17:04 »
e, anthrax, a zakaj mi ne rade oni serverski keksi, stavio sam ta 2 bez ovih jadnih 3x256 i ne funkcionišu,neće se win ni bios dic

*

Anthrax

  • ******
  • 5335
Re: RAM
« Odgovori #8 : 07. Siječanj, 2007., 18:57 »
vjerojatno trebas imat serversku plocu za njih...pogledaj im detaljne specifikacije na netu