HCL.HR

Wireless ili nešto na laptopu zajebava

  • 5 Odgovora
  • 1350 Hitova
*

$h4d0w

  • ******
  • 4067
  • Forever is an illusion...
    • Last.fm Profile
Wireless ili nešto na laptopu zajebava
« : 12. Srpanj, 2010., 17:31 »
Malo mi umrli interneti na laptopu. :(

Neznam u čemu je problem al pretpostavljam da je u wirellesu na laptopu jer evo na pcu di sam sad radi normalno, a preko istog rutera je spojen wirelessom. Pingao sam ona ip od rutera (192.168.1.1) i pokazuje 50-75% packet loss. Stranice se kao otvaraju al jako jako sporo. Trebam čekat par min samo da gugl učita. :wildboy:

Sad maloprije opet proradio pa onda opet malo zajebava i tako... Koji mu je bog? :tired:  Ima ko kakvu ideju pls?

EDIT: Evo sad trenutno opet radi kako treba, samo neznam koliko dugo će tako ostat...
« Zadnja izmjena: 12. Srpanj, 2010., 17:44 $h4d0w »
>> Last.fm Profile


>> Xfire Profile

*

Dragster

  • ******
  • 7887
  • OKO SOKOLOVO xD
Odg: Wireless ili nešto na laptopu zajebava
« Odgovori #1 : 12. Srpanj, 2010., 21:03 »
Bit će softverska gamad.  :wildboy:


"There is great strength in numbers, but there is great power in one, for the strength of the will of one may gather numbers to it. There is strength not only in *knowing* the self, but *knowing* how to bring it forth in others."

tl;dr pušite mi kurac xD

*

Syzygy

  • *****
  • 1935
  • čvarkuša
Odg: Wireless ili nešto na laptopu zajebava
« Odgovori #2 : 12. Srpanj, 2010., 21:17 »
Koji operater?
spoji se na modem, promjeni kanal emitiranja
postavi fixne IP-eve i DNS-ove (najbolje open dns-ove)
koliko si udaljen
provjeri sto ti sve čupa konekciju

*

$h4d0w

  • ******
  • 4067
  • Forever is an illusion...
    • Last.fm Profile
Odg: Wireless ili nešto na laptopu zajebava
« Odgovori #3 : 12. Srpanj, 2010., 21:46 »
@Dragster
Misliš na viruse? Skenirao sam i nije pronašao ništa.


@Syzygy
T-Com je ISP. Udaljenost je trenutno nekih metar-dva od rutera. Ovo ostalo ću probat kad/ako opet bude zajebavao. Sad trenutno radi normalno.

Thx. :hug
>> Last.fm Profile


>> Xfire Profile

*

Syzygy

  • *****
  • 1935
  • čvarkuša
Odg: Wireless ili nešto na laptopu zajebava
« Odgovori #4 : 12. Srpanj, 2010., 21:48 »
T-com IP i DNS postavke
IP: 192.168.1.XX (zadnja tri broja po zelji)
Subnet mask: 255.255.255.0
Default Gateway: 192.168.1.1
DNS1 : 195.29.150.3
DNS2 195.29.150.4

Windows Xp
Start- Control Panel- Network connection- wireless ili lan connection- desni klik na ikonu- properties- označite internet protocol -properties- use the folowing IP settings

Windows Vista
Start- Control Panel- network and sharing centar- manage network connections- wireless ili lan connection- desni klik na ikonu- properties- internet protocol version 4- properties- use the folowing IP settings

Windows 7
Start- Control Panel- network and sharing centar- change adapter settings- wireless ili lan connection- desni klik na ikonu- properties- internet protocol version 4- properties- use the folowing IP settings


Promjena kanala wirelessa:
Otvori FireFox- ukucaj 192.168.1.1.  user i pass su ti ili "user- user" ili "user- 0000" ili kod novih bijelih modema imas u brosuri
U novo otvorenom prozoru (konfiguratoru modema) pod "home network" klikni "wireless"
Gore desno Configure
Channel Selection: manual
prebaci na 1, 6 ili 11

Takodjer starije mrezne kartice imaju problema s WPA enkripcijom, pa stavi na WEP ako ti je sporo


i to je to
« Zadnja izmjena: 12. Srpanj, 2010., 21:55 Syzygy »

*

$h4d0w

  • ******
  • 4067
  • Forever is an illusion...
    • Last.fm Profile
Odg: Wireless ili nešto na laptopu zajebava
« Odgovori #5 : 12. Srpanj, 2010., 21:57 »
Aha, tako znači da namjestim. Ok.

T-com IP i DNS postavke
IP: 192.168.1.XX (zadnja tri broja po zelji)
Subnet mask: 255.255.255.0
Default Gateway: 192.168.1.1
Mislim da mi je ovo konstanto tako iako je namješteno na automatic. Za ovaj DNS1 i 2 neznam.
Hvala. Kad/ako sljedeći put zapne ću tako namjestit pa javim ako se riješio problem. :piva:


Promjena kanala wirelessa:
Otvori FireFox- ukucaj 192.168.1.1.  user i pass su ti ili "user- user" ili "user- 0000" ili kod novih bijelih modema imas u brosuri
U novo otvorenom prozoru (konfiguratoru modema) pod "home network" klikni "wireless"
Gore desno Configure
Channel Selection: manual
prebaci na 1, 6 ili 11

Takodjer starije mrezne kartice imaju problema s WPA enkripcijom, pa stavi na WEP ako ti je sporo


i to je to
Thx i na ovom. :hug
« Zadnja izmjena: 12. Srpanj, 2010., 22:02 $h4d0w »
>> Last.fm Profile


>> Xfire Profile