HCL.HR

LAN port

  • 3 Odgovora
  • 505 Hitova
LAN port
« : 05. Kolovoz, 2009., 14:18 »
Ovako, imam as rock K10N78FullHD-hSLI R3.0 maticnu, koja na sebi ima lan port. Nista specijalno, uglavnom lan port je radio normalno jedno 5-6 mjeseci i onda je port poceo da zeza. Radio bi mi net pa nebi, pa bi se iskljucivo bezveze i tako stalno. Skoro non-stop. Da bi nakraju crko. Odnio sam komp u servis, oni su napravili dijagnostiku i sve ono sta treba i rekli mi da port njima radi bez problema, da pinga bez beda. I receno mi je da je to cisti softverski problem. Ok. Donesem komp doma, pokrenem windowse, reinstaliram driver za taj lan port i nece. Prikazuje mi da kabel nije konektiran, a je. Pogledo sam u device manager da vidim da li uopce raspoznaje "network adapter" i da, tamo je bez ikakvih usklicnika i radi (enable). Onda sam probo reinstalirat windowse ( inace imam 64-bitne windowse) i opet ista prica, ne "kuzi" da je kabel ukopcan (network cable is unplugeed). Pa sam stavio 32-bitne windowse opet stavio taj driver koji sam dobio sa maticnom, ali opet nista. Iso sam na sluzbene stranice asrock-a skinuo drivere, ali opet mi ne radi!

Tako da neznam sta da radim! Prije nego sta odnesem ponovo komp na popravak (koji ce mi naplatiti masno jer je softwerski problem) trebam pomoc!!  :wildboy:

*

wyzard

  • Administrator
  • ******
  • 13443
    • HCL.hr
Re: LAN port
« Odgovori #1 : 05. Kolovoz, 2009., 14:51 »
pa moguće je i da ti kabal / router nisu valjani, koliko uspjeh skužit. provjeri njih dakle, odneseš kod frenda ili štoveć?

*

Facaa

  • ******
  • 4536
  • Full of Stars
    • www.shuma.org
Re: LAN port
« Odgovori #2 : 05. Kolovoz, 2009., 14:56 »
Prvo provjeri kabl. Posudi drugi il nešto.
I'm teaching myself to live without sleeping cause i don't trust my dreams.

Re: LAN port
« Odgovori #3 : 05. Kolovoz, 2009., 14:59 »
Eh. Imam doma stari komp (preko kojeg i idem na net) kojem sam kupio mreznu karticu i na njemu radi kao podmazan!! Net radi bez problema! Znaci nije problem u kabelu, a ni u routeru!!!