HCL.HR

Problem nakon instaliranja drajvera - Hitno!

  • 1 Odgovora
  • 6319 Hitova
Problem nakon instaliranja drajvera - Hitno!
« : 08. Veljača, 2017., 04:21 »
Imam problem nakon instaliranja drajvera za graficku karticu. Tacnije, kada sam podigao sistem win 7 x64 i instalirao drajvere za maticnu plocu i presao na drajvere za GPU nasatao je problem. Skinuo sam geforce expirience i preko njega , kao i uvek , downloadovao i instalirao poslednje drajvere usledio je restart i tu nastaje problem. Kada dodje do log on-a tu se i zaustavlja slika i dalje ne ide, stoji klasican win7 wallpaper i to je to. Na ctrl +alt+ delete reaguje i prebacuje na crn ekran, u safe modu se normalno sys podize , tako sam i obrisao te drajvere. Inace u grafu mi je ukljucen vga koji je povezan sa monitorom  i hdmi sa tvom koji bio iskljucen prilikom ukljucivanja pc-a , to jos nisam stigao da proverim da li ima veze. Izvinjavam se ako nisam dao sve potrebne informacije , sta bude trebalo dopunicu.

Hvala unapred!

EDIT:  U medjuvremenu mi se windows updejtovao i sad prikazuje samo crn ekran kad dodje do log ona, u safe modu je dalje sve uredu samo ovog puta ne znam sta bih obrisao.. Konfiguracija mi je sledeca :
asus a68hmk , amd athlon x4 840 , nvidia geforce gtx 750 ti
« Zadnja izmjena: 08. Veljača, 2017., 04:38 vanovste »

Odg: Problem nakon instaliranja drajvera - Hitno!
« Odgovori #1 : 17. Veljača, 2017., 13:38 »
safe mod sa networking, zatim otvori control panel, pa device manager, pa nadji grafu, desni klik na nju i uninstall driver. Zatim klikni  na generic vga koji ti se pojavio (microsoft basic adapter) i stavi automatic search for drivers. Kad se instaliraju, restart u normalne windowse...iduci put odradi kompletan windows update prije bilo cega drugoga...
« Zadnja izmjena: 17. Veljača, 2017., 13:42 Gorstak »