HCL.HR

Problemi nakon instalacije Nvidia 332.21 drivera

  • 1 Odgovora
  • 725 Hitova
*

hoffa

  • **
  • 172
Problemi nakon instalacije Nvidia 332.21 drivera
« : 09. Veljača, 2014., 19:11 »
Neki dan sam updateao drivere, standard procedura - uninstall drivera, reboot, driver sweeper, reboot, instalacija, reboot... odmah nakon instalacije mi se dogodilo da mi javlja Kernel Driver stopped responding, popraćeno sekundom-dvije crnog ekrana i dalje "ok". Ali, smrzava mi se slika, prilikom bilo čega - igranje (igram trenutno jedino Baldur's Gate Enhanced Edition), gledanje filmova, gledanje videa na youtube-u, scroll-anje po stranicama na netu, scroll-anje po pdf fileovima, čak i sad kad tipkam mi se smrzne, pa riječ-dvije pišem "na slijepo".
Probao sam vratiti 306.97 (i prije njih sam imao crash drivera povremena, nakon njih je sve radilo odlično), opet ništa. Probao sam instalirati svaki driver između toga i najnovijega, opet ništa. Svaki put sam sve očistio, clean install, ali ne radi. Par puta mi je izbacio iz igre s prozorom u kojem javlja grešku, code error: 3.
Sa četvrtak na petak sam, čini mi se, probao vratiti 332.21 na instalirane 306.97 i radilo je ok tu večer, ujutro opet problemi.
Radi se o GeForce GT330M grafičkoj, dakle laptop... nalazio sam svakakvih rješenja, od napajanja (što sumnjam da je uzrok budući da se radi o laptopu) do dodavanja dword/qword fileova u registry. I to sam probao - PerfLevelSrc, PowerMizerEnable, PowerMizerDefault, PowerMizerDefaultAC i zadnji sam dodao TdrDelay, taj sam vidio kao rješenje na MS stranici. Opet ništa.
Nemam više ideja šta napraviti, osim reinstall windowsa, sve formatirati i ispočetka... temperature su ok, grafička je na 41-44 stupnja, apsolutno ništa nije drugačije na laptopu nego prije par dana dok još nisam skidao nove drivere, pa vjerujem da je tu nastao problem, ali nemam pojma šta? Ako netko ima ideju, ili iskustva s ovime, ja bi bio zahvalan.

*

hoffa

  • **
  • 172
Odg: Problemi nakon instalacije Nvidia 332.21 drivera
« Odgovori #1 : 09. Veljača, 2014., 22:27 »
Upravo sam skužio nešta čudno... pustio sam video na youtubeu i pomicao miša jedno 3 minute, sve je radilo ok. Kad sam ga pustio u roku 5-10sec se ekran smrzo. Još sam jednom ponovio za svaki slučaj i opet isto.