HCL.HR

Shadowplay problem.

  • 3 Odgovora
  • 609 Hitova
*

Shtefko

  • *
  • 35
  • Volim kompjutere.
Shadowplay problem.
« : 10. Srpanj, 2015., 09:16 »
Pozdrav ekipa,
imam problemčić. Jučer sam upgradeao na Win 8.1, i od tada me  Shadowplay zeza. Instalirao sam najnovije Nvidijine drivere (imam GTX 760), međutim, nigdje mi se ne pokazuje fps counter. Ne znam u čemu je caka, jer sam sve lijepo postavio u postavkama:
 
« Zadnja izmjena: 10. Srpanj, 2015., 09:19 Shtefko »
Stay positive :)

*

Hrv4tin4

  • Moderator
  • ******
  • 3986
  • Bez predrasuda
    • Steam
Odg: Shadowplay problem.
« Odgovori #1 : 10. Srpanj, 2015., 13:58 »
Dosta problema je u zadnje vrijeme bilo s Shadowplayem... Od rušnjea do nemogućnosti mijenjanja postavki.
Koju točno verziju SP imaš?
Za početak prvo uninstalliraj ShadowPlay pa ga ponovno skini odvje.

*

Shtefko

  • *
  • 35
  • Volim kompjutere.
Odg: Shadowplay problem.
« Odgovori #2 : 10. Srpanj, 2015., 15:02 »
Verzija drivera mi je 353.30, jel si na to mislio ili?
Probao sam deinstalirati i skinuti, problem je još uvijek tu :/
Stay positive :)

*

Hrv4tin4

  • Moderator
  • ******
  • 3986
  • Bez predrasuda
    • Steam
Odg: Shadowplay problem.
« Odgovori #3 : 10. Srpanj, 2015., 15:47 »
Nisam mislio na drivere nego na verziju GeForce Experience. Usput, stigao je novi hotfix i novi driveri su ti 353.45

Settings pa General, tamo ti piše.
Meni ovaj zadnji radi perfektno, dok ostatak je bio katastrofa.
Možeš otići na stariju verziju koja svima dobro radi, a ona je bila (ako se ne varam) 2.1.5.0 možeš ju ovdje skinuti

Ako ti ni to ne upali onda nemaš drugog izbora nego skinuti DDU maknuti sve drivere i GFE i onda ispočetka sve instalirati