HCL.hr forum

HCL => HCL portal i forum => Autor teme: $h4d0w - 17. Srpanj, 2009., 22:41

Naslov: Čudan problem s postanjem
Autor: $h4d0w - 17. Srpanj, 2009., 22:41
Pokušavam postat u onaj wyzardov topik o freeware softweru i stalno mi izbacije ovo:
Citat:
Method Not Implemented

GET to /forum/index.php not supported.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

Prvi put vidim taj error a u svim ostalim topicima je sve ok. Neznam do čega je to, samo želim stavit par linkova na te programe i postat i neda mi. ?? :(
Naslov: Re: Čudan problem s postanjem
Autor: wyzard - 17. Srpanj, 2009., 23:29
da to se i meni sad dogodilo pri editu freeware topica. i onda uopće nemogu na hcl dok ne reconnectam vezu.
kontam da ima neke veze sa slash znakovima, jer kad sam izbacio taj boldani dio s njima onda je radilo.
Naslov: Re: Čudan problem s postanjem
Autor: Ementaler - 18. Srpanj, 2009., 03:50
Vjerojkatno radite nešto krivo sa bbcodeom, pa naš novi uberservert to shvaća kao prijetnju. Daklem provjerite sintaksu kojom stavljate linkove, slike, štoveć.

Budem ja provjerio još detaljnije dali i meni izbacuje to i o čemu se točno radi.
Naslov: Re: Čudan problem s postanjem
Autor: $h4d0w - 18. Srpanj, 2009., 14:01
da to se i meni sad dogodilo pri editu freeware topica. i onda uopće nemogu na hcl dok ne reconnectam vezu.
E da, meni isto točno tako bilo. HCL server bi mi javljao connection failed ili tako nešto kao da uopće nisam spojen na net.

Neznam, stavljao sam samo linkove u url kodu i tekst normalni. Probat ću sad ponovo ako će radit...
Naslov: Re: Čudan problem s postanjem
Autor: Facaa - 20. Srpanj, 2009., 01:35
Ne radi.
Nemrem postat tam jel.
Naslov: Re: Čudan problem s postanjem
Autor: Ementaler - 20. Srpanj, 2009., 10:46
Još netko?
Naslov: Re: Čudan problem s postanjem
Autor: waka - 22. Srpanj, 2009., 14:04
Meni.
Može biti kad su direktni linkovi za nešto. Tipa rapidšer recimo. :solidus:
Ni u PM neće šalje.

Ne znam, možda je još jedna urota protiv rapidšera ko na lastfmu. :wildboy:
Naslov: Re: Čudan problem s postanjem
Autor: $h4d0w - 22. Srpanj, 2009., 19:08
Taj error mi se sad počeo pojavljivat i u drugim topicima kad stavljam neke linkove. :hiha2:

Jel se to i svima vama ostalima događa ?
Naslov: Re: Čudan problem s postanjem
Autor: Facaa - 31. Srpanj, 2009., 14:19
Method Not Implemented

GET to /forum/index.php not supported.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.



Jej.
I dalje na fresoftver topiku.
Naslov: Re: Čudan problem s postanjem
Autor: Ementaler - 31. Srpanj, 2009., 14:32
Znači samo pokušavaš stavit link? Na isti način na koji stavljaš linkove i u ostalim topicima?
Naslov: Re: Čudan problem s postanjem
Autor: waka - 31. Srpanj, 2009., 14:34
Probaj postati link od stranice, ne direktan link za download. Meni je tako par puta uspjevalo. :solidus:
Naslov: Re: Čudan problem s postanjem
Autor: Ementaler - 31. Srpanj, 2009., 15:07
znači nije riječ o bilo kojem linku, nego samo o nekima?
Naslov: Re: Čudan problem s postanjem
Autor: Facaa - 31. Srpanj, 2009., 15:15
Bilo kakvo postanje u tom topiku mi javlja taj eror.
S linkom, bez linka, napisano, copy pejstano... :wildboy:
Naslov: Re: Čudan problem s postanjem
Autor: Ementaler - 31. Srpanj, 2009., 15:20
Neznam, stvarno čudan problem. Očito si mogao postati još 17-og. a provjerim još kasnije, ali ne vidim tu ništa ni približno sumnjivo.
Naslov: Re: Čudan problem s postanjem
Autor: Pičkica - 01. Kolovoz, 2009., 03:52
Nek baci meka.  :ementaler:

 :wildboy:
Naslov: Re: Čudan problem s postanjem
Autor: Facaa - 01. Kolovoz, 2009., 13:54
Sa piceka.
Mek pajki.  :wildboy:
Naslov: Re: Čudan problem s postanjem
Autor: Zapi - 04. Kolovoz, 2009., 03:01
umorio se od dobrosti :ementaler:
Naslov: Re: Čudan problem s postanjem
Autor: Armor - 18. Kolovoz, 2009., 13:01
Sad i meni piše taj eror kad pokušam editirati post :wildboy:

Uz to, kraj broja postova piše mi leet??

Edit: Sad više ne piše i mogu editirati lol
Al pisalo je, imam sliku kao dokaz

Edit 2: Zapravo još je prisutan onaj Method error kad pokušam editirati post u temi "Torrent invites"
Naslov: Re: Čudan problem s postanjem
Autor: $h4d0w - 18. Kolovoz, 2009., 14:22
leet :ave:

Skužio sam da mi se to događa samo kad postam linkove, i to samo neke, i samo u freeware topiku. Postao sam neki dan u taj freeware topik i između ostalih stvari sam stavio i deamon tools link i onda se pojavio taj error. Kad sam maknuo taj link sve je bilo ok. Te ostale programe šta sam linkao nije izbacivao error.
Naslov: Re: Čudan problem s postanjem
Autor: Ementaler - 18. Kolovoz, 2009., 14:24
ma vjerojatno pokušavate neka čudne linkove objaviti il nešto, server nam je malo "prestrogo" postavljen trenutno i zabranjuje dosta stvari. Malo ćemo ga rasteretiti za ovakve sitnice koje ne mogu našetetiti, pa će ubrzo sve bit riješeno.
Naslov: Re: Čudan problem s postanjem
Autor: Armor - 18. Kolovoz, 2009., 14:36
leet :ave:

(http://img23.imageshack.us/img23/7198/leet1.jpg)

 :D
Naslov: Re: Čudan problem s postanjem
Autor: Ementaler - 18. Kolovoz, 2009., 15:46
To je jer si imao 1337 postova, pa eto, forica  :ementaler:
Naslov: Re: Čudan problem s postanjem
Autor: Zapi - 18. Kolovoz, 2009., 15:48
 :ave:
Naslov: Re: Čudan problem s postanjem
Autor: Facaa - 18. Kolovoz, 2009., 15:57
To je jer si imao 1337 postova, pa eto, forica  :ementaler:

 :ave: :ave: :ave: :ave:
Naslov: Re: Čudan problem s postanjem
Autor: Dzoni-GS - 18. Kolovoz, 2009., 22:17
To je jer si imao 1337 postova, pa eto, forica  :ementaler:

 :ave: :ave: :ave: :ave:

To se i meni desilo na mom forumu, pa sam isto pomislio da se nesto zeznulo...ali onda sam udario jos jedan spam i problem je bio resen  :hihi: