HCL.HR

Problemi s novom konfiguracijom

  • 11 Odgovora
  • 2547 Hitova
*

manjamax

  • ****
  • 1062
  • Cro Sim Racing Forum
Problemi s novom konfiguracijom
« : 28. Siječanj, 2019., 15:19 »
Pozdrav ekipa.
Uzeo sam bratov PC.
Koristio ga je za Video editing i programiranje.
Konfiguracija:
PSU: Corsair VS550 (550W) - moje napajanje, ne njegovo.
RAM: 2×8GB 1333MHz (Geil je tvrtka)
CPU: AMD FX6350 Hexacore
GPU:NVidia GForce 480GTX
HDD:1x250Gb,1x320Gb,1x500Gb (svi HDD-ovi su moji)
2xventilatora su bila na kućištu, oni su bili spojeni, i jedan CPU cooler.
1xDVD Tray koji sam ja dodao.
I MBO: AsRock 970 Extreme3 Pro R2.0

Imam ogroman problem. Buraz je stavio zadnji update BIOS-a prije 2 dana, navodno da može podržati FX8xxx procesore.
PC je poslao meni, i ja samo pospajao GPU, HDD-ove, RAM, i CPU.
I ne boota. Sve se uključi, svi ventilatori vrte, i na grafi, i na procesoru, i ovi ostali za hlađenje i napajanje vrti. Ali nema boot-a uopće. Ne daje znakove života na monitoru.
Mislio sam da je to jer je preko HDMI-a, ali neće ni preko DVI priključka.
Od tada, svakakve gluposti radim. Pretražujem po internetu i sve pokušavam da proradi.
Da, sve sam spojio kako treba.
I VELIKA NAPOMENA: Nikakvom zvuka nema od matične. Sa onim malim zvučnikom od matične, ako me kužite. I to sam povadio RAMe da vidim hoće li PC vrištat, ali ništa ne da.
Još malo detalja: GPU, CPU i RAMi su bili kod mene već mjesec dana, on je napravio Update BIOSa dok su bili uključeni na njega FX8xxx CPU i 1070(ja mislim da je 1070) GPU. Jel moguće da zbog promjene procesora ne radi? I što da radim?
Da li je moguće da MBO jednostavno ne radi? I da nabavim novu?
Jel 550W dovoljno za sve? Jer sam pokušao i s manje HDDova i bez grafe, ali ne baca nikakve zvukove da ima problema.
Riješenje mi treba hitno, jer nemam drugi PC, a trebam za faks radit u AutoCAD-u.
Sva riješenja koja imate bacajte, sve ću probati.
Hvala Vam unaprijed na pomoći, dao sam sve detalje koje mislim da su bitni.
Pozdrav HCL ekipi koja me se sjeća. ❤
I nadam se da nisam fulao temu.
Pls help škvadro, gori pod nogama.
Slike bih okačio, ali nemam drugi PC, no ako je hitno mogu posudit od kolege laptop. Što god treba vičite.
Hvala Vam unaprijed!

*

Hrv4tin4

  • ******
  • 5719
  • Bez predrasuda
    • Steam
Odg: Problemi s novom konfiguracijom
« Odgovori #1 : 28. Siječanj, 2019., 15:33 »
Za početak zadnji update BIOSa je iz 2016. godine i nema veze s CPUom nego s kompatibilnosti RAM-a...
A CPU su podržani od verzije 1.60...


Jesi probao clear CMOS? Možda je tu problem?

*

manjamax

  • ****
  • 1062
  • Cro Sim Racing Forum
Odg: Problemi s novom konfiguracijom
« Odgovori #2 : 28. Siječanj, 2019., 15:38 »
Hvala na odgovoru.
Ja sam to napisao samo da kažem što više detalja. Nikad premalo detalja.
Nisam probao jer ne kužim malo kako se to radi. Ima taj Jumper konektor i moram ga stavit na 2. I 3. Pin.
E sad, piše da PC treba biti isključen, pričekati 15 sekundi nakon gašenja, te premjestiti taj Jumper konektor na 2. I 3. PIN, držati 5 sekundi i vratiti ga. No, nisam skužio da li PC treba biti upaljen ili ne. Možda glup razlog, malo me i strah tho.
https://www.manualslib.com/manual/433012/Asrock-970-Extreme3-R2-0.html?page=28
Ovo sam mislio probati, jel to to?
Ako je probat ću, i javim se odmah.
Još jednom hvala na odgovoru.

*

Hrv4tin4

  • ******
  • 5719
  • Bez predrasuda
    • Steam
Odg: Problemi s novom konfiguracijom
« Odgovori #3 : 28. Siječanj, 2019., 15:42 »
Baš tako kako si pročitao i linkao. Napravi prvo to pa budemo vidjeli.

*

manjamax

  • ****
  • 1062
  • Cro Sim Racing Forum
Odg: Problemi s novom konfiguracijom
« Odgovori #4 : 28. Siječanj, 2019., 16:07 »
Napravljeno, i dalje ne boot-a.
Sve kako je pisalo napravio.
Nikakve promjene nema. :\
Da probam preko DVI konektora spojit, možda HDMI ne radi, ili da dalje gledam matičnu?
Hvala još jednom na pomoći, možda ne radi, ali sigurno bude nekog progressa. ☺

EDIT:
Obećane slike:

https://imgur.com/TJwFJyS

https://imgur.com/ajB1El8

https://imgur.com/VIiaYr5

https://imgur.com/j1VpmBa

https://imgur.com/413jxAW

https://imgur.com/DnuPUbj

https://imgur.com/0XJJY73

https://imgur.com/P16QpHi

https://imgur.com/HxgfZu5

CPU cooler je također moj stari, ali vrti, i radi. :)

P.S. Zaboravio sam kako namjestiti sliku da se vidi u Postu, pa sam postavio samo linkove s Imgura, oprostite.
« Zadnja izmjena: 28. Siječanj, 2019., 16:58 manjamax »

*

Hrv4tin4

  • ******
  • 5719
  • Bez predrasuda
    • Steam
Odg: Problemi s novom konfiguracijom
« Odgovori #5 : 28. Siječanj, 2019., 17:07 »
Stari moj pa tu je toliko prašine da bi bilo čudno da radi, mislim ima i gorish slučajeva al ovo je katastrofa. Uz to da se sve lijepo i skorilo. Daj olisti taj komp od prašine barem jednom mjesečno (ja to radim svaki tjedan).


Isto tako skini cooler i probaj opet staviti CPU možda je tu nešto zapelo. I usput očisti taj cooler od prašine.

*

andrash

  • ******
  • 5764
Odg: Problemi s novom konfiguracijom
« Odgovori #6 : 28. Siječanj, 2019., 17:18 »
Može ti biti i da je mbo krepala, ali i do napajanja. Za početak ti je lakše probati neko drugo napajanje. Nije tu toliko problem 550w koliko je to napajanje VS serije loše kvalitete, također je i ta grafička ogroman potrošać struje, također i cpu

*

manjamax

  • ****
  • 1062
  • Cro Sim Racing Forum
Odg: Problemi s novom konfiguracijom
« Odgovori #7 : 28. Siječanj, 2019., 17:30 »
Stari moj pa tu je toliko prašine da bi bilo čudno da radi, mislim ima i gorish slučajeva al ovo je katastrofa. Uz to da se sve lijepo i skorilo. Daj olisti taj komp od prašine barem jednom mjesečno (ja to radim svaki tjedan).


Isto tako skini cooler i probaj opet staviti CPU možda je tu nešto zapelo. I usput očisti taj cooler od prašine.
Ma no, to je sad stavljen cooler taj crveni. Imam i drugi cooler, samo mi se ovaj činio boljim. Ovo što je na lopaticama coolera je termalna pasta. Kad sam stavljao termalnu pastu prije dosta vremena, ne znam, jedno 5 godina, slučajno sam prosuo na lopatice....
Stari cooler je čist, stavit ću taj, no voriz.

EDIT: Očistio cooler skroz, ponovno stavio CPU i njega, i dalje ništa. Pacijent se ne budi.  :loludara:

Može ti biti i da je mbo krepala, ali i do napajanja. Za početak ti je lakše probati neko drugo napajanje. Nije tu toliko problem 550w koliko je to napajanje VS serije loše kvalitete, također je i ta grafička ogroman potrošać struje, također i cpu
Ima li ikakav način da provjerim jel radi matična. Znam da napajanje mogu provjerit multimetrom, glupo pitanje, ali može li se ikako i matična multimetrom provjerit?
« Zadnja izmjena: 28. Siječanj, 2019., 17:47 manjamax »

*

manjamax

  • ****
  • 1062
  • Cro Sim Racing Forum
Odg: Problemi s novom konfiguracijom
« Odgovori #8 : 28. Siječanj, 2019., 21:32 »
Popravljeno.
Naime, očistio sam CPU cooler i PSU.
Nije radilo.
Breadboard Matične sam radio i odjednom proradila.
Naime, ja sam kreten na svojoj staroj matičnoj stavljao pin za napajanje matične "preslabo". Na ovoj matičnoj moram kao manijak gurnuti da klikne, a na staroj sam slabo. I naravno kako je konfa skupa za mene, pazio sam je kao malo vode na dlano, i sve pedantno radio.
Za ubuduće, slobodno sve konektore gurnite kao sivonje da kliknu. Neće ništa biti matičnoj.
PC je zvjerka, skidam drivere upravo, a Windows je bootao s mog harda, tako da ne moram ni radit clean install.
Hvala vam svima na pomoći!
Može lock.

*

andrash

  • ******
  • 5764
Odg: Problemi s novom konfiguracijom
« Odgovori #9 : 29. Siječanj, 2019., 00:22 »
Odlično

Inače ako si mijenjao mbo ti windowsi ako i rade ne mora značiti da rade optimalno. Eno ti primjer hardwarecanucsa - kad je korsitio ryzena 1800x imao je nekih problema sa adobe premierom (inače je koristio istu instalaciju widnowsa od prethodne intel platforme), kad je napravio clean install - tih problema nije bilo
« Zadnja izmjena: 29. Siječanj, 2019., 00:23 andrash »

*

manjamax

  • ****
  • 1062
  • Cro Sim Racing Forum
Odg: Problemi s novom konfiguracijom
« Odgovori #10 : 29. Siječanj, 2019., 00:24 »
Imao sam problem s driverima, i pravim upravo Clean Install. Također sam imao problem sa MBR i GPT hard diskovima. To nisam skužio, ali sam convertirao iz MBR u GPT preko comand propta. Sad bi sve trebalo radit.

*

andrash

  • ******
  • 5764
Odg: Problemi s novom konfiguracijom
« Odgovori #11 : 29. Siječanj, 2019., 17:09 »
To te zezalo pri instalaciji win? Ako instaliraš sa usb-a imaš u programu rufus te neke opcije prije uploada windowsa na usb (legacy-uefi, mbr-gpt)

 

Sitemap 1 2 3 4 5 6 7 8 9