HCL.HR

software problemi nakon instalacije novog CPU

  • 1 Odgovora
  • 817 Hitova
software problemi nakon instalacije novog CPU
« : 22. Prosinac, 2019., 13:12 »
Pozz raja. Skoro sam narucio bio novi CPU (ryzen 3600) kao upgrade za moj 2600. CPU dosao i tad su krenuli problemi. Prvo bios update. Nakon njega moj bootdrive vise nije imao windows nego trazio da instaliram novi. a ja logicno nisam napravio backup. Instalirao novi windows, instalirao sve drivere i chipset itd. Pokrenuo ryzen master, overclockao moj 2600 na 4.1 kao sto je bio prije bios update da testiram jel sve ok. Radio normalno, bez problema. Ugasim PC, ubacim novi CPU. Onda mi ekran izbaci da je novi hardware instaliran i da moram uradit repair il nesto, ok uradim i to. Udjem u windows, pokusam pokrenut ryzen master, kaze unsupported CPU. Instaliram ryzen master ponovno, isti problem. Pokusam heaven benchmark, radi normalno, bolji score nego prije sa 2600. Prepozna cpu bez problema, sve radi. U task manageru cpu boosta na 4,1 nekad 4,2. Sve ok. Pokusam da igram modern warefire, moj main display gubi signal, i bude crn. prebacim da mi main display bude drugi ekran, radi normalno igra. Main je na DP, a secondary na HDMI jer nema DP input ekran. Fakat sam izgubljen vise. Sve sam insalirao drivere i chipset i boga oca.Temperature su ok, idle oko 30 stepeni, za vrijeme cinebench testa 68stepeni. Netko neku ideju?

CPU: ryzen 3600
CPU cooler: Freezer 33  esports one
GPU: 2070 super
MOBO: Tomahawk b450
RAM: Aegis 3000mhz
PSU: bequiet 600w bronze+
Bootdrive: NVME samsung 250gb
SSD: 1x Kingston 500GB, 1x Sandisk 500gb

Odg: software problemi nakon instalacije novog CPU
« Odgovori #1 : 22. Prosinac, 2019., 21:03 »
Sto se tice modern warfare nisi jedini sa problemima...
Ja sam u pc-u imao ssd 120 giga i hdd 1 tb
Aj reko idem bacit to oboje van, kupio sam M2 nvme ssd od 512 gb i samsung sata ssd od 1tb
Sve uredno instalirao, Pubg radi normalno, a sa modern warfare samo problemi...
Ispocetka je i mene to mucilo sa modern warfare, vrlo slican problem... uglavnom ja kada sam upalio modern warfare (inace main monitor imam spojen preko DVI a tv iznad monitora sa HDMI)... Upalim igru uredno, u meniu radi normalno 2-3 sekunde i onda se slika samo "smrzne" ali igra normalno nastavi radit, ja misem idem preko opcija i cuje se uredno onaj zvuk kada s misem ides preko opcija ali slika smrznuta... Dupliciram monitore u postavkama, znaci da mi na main monitoru i tv pokaziva potpuno istu sliku, na main monitoru isto nakon par sekundi slika smrznuta a na tv-u radi bez ikakvog problema sve normalno... Iscupam ja hdmi iz grafe i ostane ukljucen samo main monitor, bez uspjeha ista stvar... spojim monitor sa hdmi opet isto...
Aj to sam nekako se zezao s tim 2 dana, slozio sam ja to, nemoj pitat kako neznam ni sam... Da bi sad imao problem s time da kada uredno uđem u igru, stisnem "multiplayer" odma me izbaci van, nekad bez ikakvog errora, nekad sa 6065 fatal error-om. Uglavnom malo sam istrazivao, potrebno je sve moguce postavke stavit na low i igrica uredno radi, do sljedeceg update-a kada ne rjese problem sa tim... Nismo jedini sa problemima sto se tice mw...

 

Sitemap 1 2 3 4 5 6 7 8 9