HCL.HR

GPU clocks zakljucani na OC postavke

  • 5 Odgovora
  • 4241 Hitova
GPU clocks zakljucani na OC postavke
« : 29. Ožujak, 2016., 20:44 »
Pozdrav. Imam jedan problem i ne znam vise sta napraviti da ga ispravim. Sve je pokusano, nitko ne zna kako pomoci pa sam mislio da probam kod vas strucnjaka malo vecih od mene. Ovako, imam MSI R9 390 koju sam clockao na 1170/1650, +50% power limit i +30 mV core voltage. Sve je radilo kako treba do jucer. Naime, jucer nakon malo igranja pokusao sam prebaciti na profil koji koristim samo za internet, filmove itd. Ali, vrijednosti su jednostavno ostale "zakljucane" na OC vrijednosti i sada mi prikazuje gornje vrijednosti kao default vrijednosti. Pokusao sam sve, reset u Afterburner-u, obrisao drivere 16.3.1 sa DDU, maknuo Afterburner zajedno sa svim profilima, vratio 16.3.1, vratio Afterburner, opet sve maknuo, stavio nove drivere 16.3.2, Afterburner i uvijek ista stvar. U Crimson-u mi pokazuje svaki put da mi je 1170/1650 default vrijednost, kao i u Afterburneru. ULPS sam ukljucio, iskljucio, PowerPlay isto tako i nista. Dajte nekako da rijesimo to jer mi ne treba OC graficka 24/7. Zahvaljujem unaprijed.

*

HighEnd

  • ****
  • 1166
  • To the limits!
Odg: GPU clocks zakljucani na OC postavke
« Odgovori #1 : 29. Ožujak, 2016., 23:33 »
Pa klikni na reset u afterburneru, to bi trebalo vratiti default postavke.

Ako nejde tako, onda deinstaliraj MSI AB, otiđi u "program files" i izbrisi mapu od MSI AB, nakon toga pocisti sa Ccleanerom i resetiraj.
Nakon toga mozes ponovo instalirati MSI AB i sve bi trebalo biti na defaultu.
« Zadnja izmjena: 29. Ožujak, 2016., 23:35 HighEnd »

Odg: GPU clocks zakljucani na OC postavke
« Odgovori #2 : 29. Ožujak, 2016., 23:42 »
Ma sve je to vec probano barem 10 puta...cak je i probano sa Gaming App vratiti na tvornicko sve i jednostavno je zakljucano na OC vrijednostima. Ne znam vise sta napraviti.

Odg: GPU clocks zakljucani na OC postavke
« Odgovori #3 : 29. Ožujak, 2016., 23:51 »
 \:D/ \:D/ \:D/ \:D/ Za ne povjerovati. Rijeseno ali na nacin koji mi je lik sa MSI foruma savjetovao jer je imao isti problem sa istom karticom. Otici u registry, DIsableULPS iskljuciti rucno, restartirati comp, opet otici u registry i ukljuciti DisableULPS. Izgleda kada rucno mijenjas u registry-u da zna zablesirati. Svasta..Eto, hvala i tebi na trudu.  =D>

*

andrash

  • Moderator
  • ******
  • 3799
Odg: GPU clocks zakljucani na OC postavke
« Odgovori #4 : 29. Ožujak, 2016., 23:52 »
Htio sam ti napisati da probaš sa sapphire trixx. Nije msi afterburner jedini program toga tipa

Odg: GPU clocks zakljucani na OC postavke
« Odgovori #5 : 30. Ožujak, 2016., 00:06 »
Znam ali kada su vrijednost bile zakljucane i gdje god da sam otisao jednostavno su one bile minimum i amen. Pojma nemam zasto zablesira zbog ULPS-a ali nista cudno za AMD drivere iako poboljsavaju se, to se mora priznati. Bitno da sam nekako to rijesio, bilo je bas neugodno.