HCL.HR

MSN ne rade linkovi!!

  • 9 Odgovora
  • 1187 Hitova
*

faca_sk

  • **
  • 202
  • 4ever2gether
MSN ne rade linkovi!!
« : 07. Travanj, 2010., 14:27 »
Dakle problem je u tome kada mi neko na msn pošalje neki link npr. www.net.hr ja nemogu kliknuti na taj link nego moram kopirati.. Ono  WTF?!!

To mi se desilo prije par dana i stvarno pizdim..

Uninstalirao sam ga 5x i skinuo sam stariju verziju, dakle 8.5 i update-ao  i opet isti drek??
Dok nema lava u indexu, za mene je labud kralj životinja

*

Cobalt

  • ****
  • 1079
Odg: MSN ne rade linkovi!!
« Odgovori #1 : 09. Travanj, 2010., 19:02 »
Ideš gore->

Tools / Security

pa ima tu nešto tipa dozvoli linkove, etc. Eto pogledaj.

*

faca_sk

  • **
  • 202
  • 4ever2gether
Odg: MSN ne rade linkovi!!
« Odgovori #2 : 09. Travanj, 2010., 19:48 »
Pokušao sam i prije to.. Jednostavno ne radi :(
Dok nema lava u indexu, za mene je labud kralj životinja

*

Cobalt

  • ****
  • 1079
Odg: MSN ne rade linkovi!!
« Odgovori #3 : 09. Travanj, 2010., 21:05 »
Hmm, da li imaš Firefox instaliran?

*

faca_sk

  • **
  • 202
  • 4ever2gether
Odg: MSN ne rade linkovi!!
« Odgovori #4 : 09. Travanj, 2010., 21:18 »
Imam i Firefox i Operu
Dok nema lava u indexu, za mene je labud kralj životinja

*

Cobalt

  • ****
  • 1079
Odg: MSN ne rade linkovi!!
« Odgovori #5 : 09. Travanj, 2010., 23:05 »
Pokušaj ovo što lik kaže;

Wow I have had the exact same problem too! Not only links pasted in chat but even if you click on view profile or spaces pictures or links etc nothing works right? I thought it was some random screw up on my computer but now its nice to know it wasn't some random uncommon thing.

Would I be right to say you have Firefox installed and set up as your default browser?
Do you have fasterfox installed as well?

Heres how i fixed my problem hopefully it helps you fix yours. I went into internet explorer and set all the security and privacy settings all to default settings. Also clear your cache ad temp files etc basically any restore defaults clear settings you see use them. UNTICK block pop ups. Go to advanced restore defaults and finally go to the tab labbled "programs" adn click on Restore Web settings.

Then go into firefox and turn the make sure it is my default browser is off. Turn Firefox off MSN off, reboot if you want to but I don't think you do and make sure Internet explorer is set as your default browser. i.e when you go to start and internet it has IE as the browser not firefox. Start MSn and your links should now work

*

faca_sk

  • **
  • 202
  • 4ever2gether
Odg: MSN ne rade linkovi!!
« Odgovori #6 : 10. Travanj, 2010., 10:56 »
Neće :S

Pazi šta sam skužio. Radi mi link kada nema ispred "http://"

Znači kada dobijem ovakav link www.hcl.hr mogu kliknuti na njega, a kada dobijem ovakav http://www.hcl.hr onda ne mogu :S
Dok nema lava u indexu, za mene je labud kralj životinja

Odg: MSN ne rade linkovi!!
« Odgovori #7 : 21. Veljača, 2012., 13:00 »
dogadalo se i meni dok nisam skuzio u cemu je problem :D
"Your heart... its incessant drumming disgusts me. I will silence it, as I did my own."  - Lich King

*

workmasster

  • n00b
  • 2
Odg: MSN ne rade linkovi!!
« Odgovori #8 : 29. Siječanj, 2013., 14:24 »
koji je windows u pitanju ?

Probaj uninstal pa ponovo, meni ne rade
oni winks
stalno trazi flash player i kad ga instal.. opet isto.. :S

*

weaponx

  • Moderator
  • *****
  • 1983
  • Doom-driven
Odg: MSN ne rade linkovi!!
« Odgovori #9 : 29. Siječanj, 2013., 17:14 »
21. veljače 2012.

2012.

Jel misliš da on još uvijek čeka na odgovor? Daj malo pameti. A i taj post isto  :fpalm:
Pazi na takve stvari, a i sam forum ti je lijepo izbacio da u temu nije postano min 120 dana pa ono.
Lijepo je biti važan, ali je važnije biti lijep.    PREĐENE IGRE | PLAYLISTA | GAMERSKI RJEČNIK | IKONE | PRAVILA